You are not logged in - Log in
Sign up for our newsletter! 
Home Dashboards Forum Tools Help Contact Us

Author Topic: [probelm solved] HP doesn't match reality  (Read 60 times)

Offline johann973

  • Newbie
  • *
  • Posts: 14
    • View Profile
[probelm solved] HP doesn't match reality
« on: September 07, 2020, 11:45:44 am »
Hi everybody.

First, sorry for my english, I'm french and I don't master Sheakspare language perfectly.

I've got a problem with HP. The value is really under the reality in my custom dashboard if I compare to the original Tuxedo Dashcommand.
I've tried to change value english/metric, nothing changes.
It matchs more like kW instead of reals horses power. No HP problem with the default Dashboard application.

Anyone knows how to fix this problem ?

My custom dashboard : https://www.dashxl.net/dashboard.php?dashboard=2386
« Last Edit: September 11, 2020, 11:52:02 am by johann973 »

Offline johann973

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: HP doesn't match reallity
« Reply #1 on: September 11, 2020, 11:40:59 am »
How to chose real HP instead of kW and ps ?


Unit system above is only in English and metric, only 2 choises, not 3 like Dashcommand general setting

Offline johann973

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: HP doesn't match reallity
« Reply #2 on: September 11, 2020, 11:51:07 am »
Problem solved.

in fact, you must specify all informations in Dashcomman application -> advanced vehicule data setting (fill curb, size tires, etc.) to calibrate HP.


« Last Edit: September 11, 2020, 11:53:34 am by johann973 »

 

Home | Dashboards | Forum | Help | Contact Us | Terms of Service
Powered by Palmer Performance
Copyright © 2020 Palmer Performance Engineering, Inc. All Rights Reserved.