You are not logged in - Log in
Sign up for our newsletter! 
Home Dashboards Forum Tools Help Contact Us

Author Topic: Strange bug? (Partially solved)  (Read 4146 times)

Offline dimitrov2000

  • Newbie
  • *
  • Posts: 5
    • View Profile
Strange bug? (Partially solved)
« on: October 27, 2017, 11:20:25 am »
Hi guys, just before publishing my attempt to organize my first custom dashboard I have two questions:

1. A strange problem appeared:
There is this letter "C" visible only in Android devices (as seen on the picture) with appears on the foreground of the skin...
There is no way to find out where this character come from! On the attached image I removed everything and still the character is there.
This appears only in this gauge screen but in reality there shouldn't be anything there...

2. Does anyone knows how to solve the following problem:
My device on the car does not have internet connection and it restarts every time the car starts so there is no clock...
Is it possible to configure  "Today Trip Time" and "Today Distance" gauges and if yes, how?

Thanks in advance. I would appreciate anyone's comment and help.

Edit. I think I've solved the first problem. It appears that the degree sign from the gauge on the left "Water Temp" was show incorrectly on Android.
The coordinates on windows seemed OK and nothing unusual was seen but anyhow...
The second question though remains.
« Last Edit: October 27, 2017, 08:38:25 pm by dimitrov2000 »

Offline bismark

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Strange bug? (Partially solved)
« Reply #1 on: July 13, 2023, 01:23:39 pm »
is there an update? did you manage to solve it?


Home | Dashboards | Forum | Help | Contact Us | Terms of Service
Powered by Palmer Performance
Copyright © 2023 Palmer Performance Engineering, Inc. All Rights Reserved.